Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: bradm Date: Aug 18, 2007 3:24pm
Forum: etree Subject: Derived files there, then not?

I've noticed a problem with one of my uploads:

http://www.archive.org/details/ymsb2007-08-02.oktava.shnf

Sometimes, when I visit its page, the derived (MP3, OGG) files are there (as well as the built-in player), and sometimes they aren't. I checked on it this afternoon (about 4pm), and they were there (though the built-in player listed the file names and not the track titles), but now (6:30pm) they're not there at all. (I've refreshed the page a bunch of times, so I don't think it's an issue with an old version of the page being cached somewhere.)

Does anything have to be done to the upload? I don't want to re-derive, as the files seem to be there somewhere, it's just that they don't show up at times.

Thanks,
Brad

Reply to this post
Reply [edit]

Poster: Tyler Date: Aug 19, 2007 9:12am
Forum: etree Subject: Re: Derived files there, then not?

should have the mp3's 100% of the time now. if not, let us know!

Reply to this post
Reply [edit]

Poster: bradm Date: Aug 19, 2007 1:14pm
Forum: etree Subject: Re: Derived files there, then not?

Will do. Thanks! (It looks fine right now; I'll try to download the VBR ZIP tomorrow and give it a listen.)

Aloha,
Brad

Reply to this post
Reply [edit]

Poster: Tyler Date: Aug 19, 2007 7:44am
Forum: etree Subject: Re: Derived files there, then not?

I seem to remember this happening a few times in the past. It had to do with a discrepancy between the main version of the show and the 'backup' version which would sometimes be displayed. I might be getting things wrong, but sometimes the system hiccups and for some reason the derivatives are made only on one and not the other. so when you visit the page, sometimes one is displayed and sometimes the other one is. I re-ran the derivatives and hopefully that fixes it. (there were no mp3's when I just visited the page)